
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.8newsnow.com\/sports\/the-big-game\/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl\/" || "";
var cats = "The Big Game" || "";
var bob_kw = "" || "";
var bob_desc = "It was supposedly the culmination of the perfect 2007 season for Tom Brady and the New England Patriots, and a fourth Super Bowl title since 2002. Few gave the New York Giants much of a chance in the NFL championship game on Feb. 3, 2008 in Glendale, Arizona, except the Men in Black who walked [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.8newsnow.com\/sports\/the-big-game\/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "lasvegasnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND58WZ");</script>
<!-- End Google Tag Manager -->

	
	<title>NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl | KLAS - 8 News Now</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAS - 8 News Now &raquo; Feed" href="https://www.8newsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAS - 8 News Now &raquo; Comments Feed" href="https://www.8newsnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.8newsnow.com\/sports\/the-big-game\/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl\/","page_slug":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl","page_type":"story","page_category":"the_big_game","article_id":163446,"subpath":"\/sports\/the_big_game"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='It was supposedly the culmination of the perfect 2007 season for Tom Brady and the New England Patriots, and a fourth Super Bowl title since 2002. Few gave the New York Giants much of a chance in the NFL championship game on Feb. 3, 2008 in Glendale, Arizona, except the Men in Black who walked [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='2pa1sdW3MM7OZMtPHdciNsRYIJwYQhp4pCJ-vAvFlRE' /><!-- WP SEO -->
<meta name='google-site-verification' content='jHuomU_52RRlBniUDBFphLR3ODy_TWcHtiKGI8aiuOc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.8newsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #176AAC;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.8newsnow.com/wp-includes/css/dist/block-library/style.min.css?m=1567638706g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.8newsnow.com/_static/??-eJyVzEsOwiAUheENWS7Q3lIHpmvhcVtRoKRAdPla49CJs5OTPx88cme3VClVqFeKVCDRs1S9gw3+eE3zwYEtBdawGR2Y4QOJnrsFUSmN8mykYdEn9m5O8Ien9+ptIDZaot7JRTgxjFJqPnH3E4yty6GtPhW4Uc3a3j/Odx/5HC8CFUccJ4UvwOFMtg==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.8newsnow.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gXkWACXDILg='></script>
<link rel='https://api.w.org/' href='https://www.8newsnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.8newsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.8newsnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.woodtv.com/sports/the-big-game/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl/" />
<link rel='shortlink' href='https://www.8newsnow.com/?p=163446' />
<link rel="alternate" type="application/json+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fsports%2Fthe-big-game%2Fnfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fsports%2Fthe-big-game%2Fnfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="126191801302" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.8newsnow.com/sports/the-big-game/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl" />
<meta property="og:url" content="https://www.8newsnow.com/sports/the-big-game/nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl/" />
<meta property="og:description" content="It was supposedly the culmination of the perfect 2007 season for Tom Brady and the New England Patriots, and a fourth Super Bowl title since 2002. Few gave the New York Giants much of a chance in t…" />
<meta property="article:published_time" content="2019-10-09T10:30:41+00:00" />
<meta property="article:modified_time" content="2019-10-09T10:32:32+00:00" />
<meta property="og:site_name" content="KLAS - 8 News Now" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl" />
<meta name="twitter:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl" />
<meta name="twitter:description" content="It was supposedly the culmination of the perfect 2007 season for Tom Brady and the New England Patriots, and a fourth Super Bowl title since 2002. Few gave the New York Giants much of a chance in t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-163446 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.8newsnow.com/" rel="home">KLAS - 8 News Now</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.8newsnow.com/" rel="home">
						<img src="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png" alt="The Big Game" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.8newsnow.com/weather/">
							<span class="site-header__weather-region">Las Vegas</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59912"><a href="https://www.8newsnow.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-83301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83301"><a href="https://www.8newsnow.com/news/local-news/">News</a></li>
	<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://www.8newsnow.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-63654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63654"><a href="https://www.8newsnow.com/news/politics/">Political News</a></li>
	<li id="menu-item-125989" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125989"><a href="https://www.8newsnow.com/tag/2020-interviews/">2020 Election interviews</a></li>
	<li id="menu-item-63680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63680"><a href="https://www.8newsnow.com/i-team/">I-Team</a></li>
	<li id="menu-item-116487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116487"><a href="https://www.8newsnow.com/news/area51/">Area 51</a></li>
	<li id="menu-item-83760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83760"><a href="https://www.8newsnow.com/in-your-business/">In Your Business</a></li>
	<li id="menu-item-158803" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-158803"><a href="https://www.8newsnow.com/tag/1-october/">1 October</a></li>
	<li id="menu-item-63697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63697"><a href="https://www.8newsnow.com/news/national-news/">National News</a></li>
	<li id="menu-item-63730" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-63730"><a href="https://www.8newsnow.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-63778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63778"><a href="https://www.8newsnow.com/crime/">Crime</a></li>
	<li id="menu-item-109633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109633"><a href="https://www.8newsnow.com/las-vegas-fugitives/">Vegas Fugitives</a></li>
	<li id="menu-item-147848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147848"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-156678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156678"><a href="https://www.8newsnow.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/ceremony-held-to-remember-victims-of-domestic-violence/"
									>
			
				Ceremony held to remember victims of domestic violence
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/ceremony-held-to-remember-victims-of-domestic-violence/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Metros-domestic_violence_ceremony.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/bruins-top-golden-knights-4-3-off-to-best-start-in-18-years/"
									>
			
				Bruins top Golden Knights 4-3, off to best start in 18 years
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/metros-northwest-area-command-holds-national-night-out-at-police-memorial-park/"
									>
			
				Metro&#8217;s Northwest Area Command holds National Night Out at Police Memorial park
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/you-go-to-a-black-people-school-unlvs-student-body-president-apologizes-for-racist-tweets-posted-years-ago/"
									>
			
				&#8216;You go to a black people school&#8230;&#8217;: UNLV&#8217;s student body president apologizes for racist tweets posted years ago
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/ccsdpd-holds-pops-with-cops-to-connect-with-students/"
									>
			
				CCSDPD holds &#8216;Pops with Cops&#8217; to connect with students
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59946"><a href="https://www.8newsnow.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84153"><a href="https://www.8newsnow.com/weather/">Weather</a></li>
	<li id="menu-item-112106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112106"><a href="https://www.8newsnow.com/map-center/">Map Center</a></li>
	<li id="menu-item-63795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63795"><a href="https://www.8newsnow.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-63806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63806"><a href="https://www.8newsnow.com/forecast/">Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/get-outdoors-before-the-chilly-wind-arrives/"
									>
			
				Get outdoors before the chilly wind arrives
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/get-outdoors-before-the-chilly-wind-arrives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Sherry-October-8-Tuesday.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-monday-oct-7th/"
									>
			
				Tedd&#8217;s Forecast for Monday, Oct. 7th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/weather/tedds-forecast-for-monday-oct-7th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/TFLO-3.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/october-warmth-to-start-the-week/"
									>
			
				October warmth to start the week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/nates-7-day-forecast-thursday-morning-oct-3-2019/"
									>
			
				Nate&#8217;s 7-Day Forecast &#8211; Thursday morning, Oct. 3, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-wednesday-october-2nd/"
									>
			
				Tedd&#8217;s Forecast for Wednesday, October 2nd
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/stay-hydrated-even-when-its-so-mild/"
									>
			
				Stay hydrated, even when it&#8217;s so mild
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-102966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102966"><a href="https://www.8newsnow.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-102980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102980"><a href="https://www.8newsnow.com/traffic/">Traffic</a></li>
	<li id="menu-item-63865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63865"><a href="https://www.8newsnow.com/traffic/driving-you-crazy/">Driving You Crazy</a></li>
</ul>
</div></div></li>
<li id="menu-item-59958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59958"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a></li>
	<li id="menu-item-124960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124960"><a href="https://www.8newsnow.com/sports/aces/">Aces &#8211; WNBA</a></li>
	<li id="menu-item-124961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124961"><a href="https://www.8newsnow.com/sports/aviators/">Aviators</a></li>
	<li id="menu-item-141813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141813"><a href="https://www.8newsnow.com/sports/combat-sports/">Combat Sports</a></li>
	<li id="menu-item-63877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63877"><a href="https://www.8newsnow.com/sports/game-on-vegas/">Game On! Vegas</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="https://www.8newsnow.com/sports/golden-knights/">Golden Knights</a></li>
	<li id="menu-item-125441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125441"><a href="https://www.8newsnow.com/sports/lights-soccer/">Lights Soccer</a></li>
	<li id="menu-item-126007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126007"><a href="https://www.8newsnow.com/sports/motorsports-vegas/">Motorsports Vegas</a></li>
	<li id="menu-item-141814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141814"><a href="https://www.8newsnow.com/sports/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-111361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111361"><a href="https://www.8newsnow.com/sports/oakland-raiders/">Raiders</a></li>
	<li id="menu-item-126006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126006"><a href="https://www.8newsnow.com/sports/sports-betting/">Sports Betting</a></li>
	<li id="menu-item-125135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125135"><a href="https://www.8newsnow.com/sports/unlv-football/">UNLV Football</a></li>
	<li id="menu-item-125136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125136"><a href="https://www.8newsnow.com/sports/unlv-basketball/">UNLV Basketball</a></li>
	<li id="menu-item-144457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144457"><a href="https://www.8newsnow.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/mike-tyson-talks-boxing-and-his-new-tyson-ranch-pot-farm/"
									>
			
				Mike Tyson talks boxing and his new Tyson Ranch pot farm
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/mike-tyson-talks-boxing-and-his-new-tyson-ranch-pot-farm/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Tyson-Gold-Pot.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/commissioner-talks-mlb-baseball-and-las-vegas/"
									>
			
				Commissioner talks MLB baseball and Las Vegas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/local-sports/sword-shield-raiders-take-it-all-against-bears-in-london/"
									>
			
				Sword &amp; Shield: Raiders take it all against Bears in London
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/kevin-na-wins-in-las-vegas-when-patrick-cantlay-three-putts-in-a-playoff/"
									>
			
				Kevin Na wins in Las Vegas when Patrick Cantlay three-putts in a playoff
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/local-sports/josh-jacobs-rallies-raiders-past-bears-24-21/"
									>
			
				Josh Jacobs rallies Raiders past Bears 24-21
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96742"><a href="https://www.8newsnow.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107389"><a href="https://www.8newsnow.com/community/">Community</a></li>
	<li id="menu-item-83286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83286"><a href="https://www.8newsnow.com/cyber-safe-parents/">Cyber Safe Parent</a></li>
	<li id="menu-item-104330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104330"><a href="https://www.8newsnow.com/whats-cool-at-school/">What&#8217;s Cool at School</a></li>
	<li id="menu-item-159063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159063"><a href="https://www.8newsnow.com/dva/">Domestic Violence Awareness</a></li>
	<li id="menu-item-144976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144976"><a href="https://www.8newsnow.com/puppy-pigskin-picks/">Puppy Pigskin Picks</a></li>
	<li id="menu-item-64073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64073"><a href="https://www.8newsnow.com/community/acts-of-kindness/">Acts of Kindness</a></li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.8newsnow.com/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-144909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144909"><a href="https://www.8newsnow.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-64081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64081"><a href="https://www.8newsnow.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64035"><a href="https://www.8newsnow.com/news/living-green/">Living Green</a></li>
</ul>
</div></div></li>
<li id="menu-item-60052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60052"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-104248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104248"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a></li>
	<li id="menu-item-64091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64091"><a href="https://www.8newsnow.com/supermarket-chef/">Supermarket Chef</a></li>
	<li id="menu-item-64099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64099"><a href="https://www.8newsnow.com/law-vegas-now/">Law Vegas Now</a></li>
	<li id="menu-item-160700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160700"><a href="https://www.8newsnow.com/lets-get-cooking/">Lets Get Cooking</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/kiara-brown-joins-team-gwen/"
									>
			
				Kiara Brown joins &#8220;Team Gwen&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/las-vegas-now/kiara-brown-joins-team-gwen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/kiara-browon.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/trailer-park-comedy-with-vicki-barbolak/"
									>
			
				Trailer park comedy with Vicki Barbolak
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/las-vegas-now/trailer-park-comedy-with-vicki-barbolak/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/vicki.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/safenest-helping-victims-of-domestic-violence-with-run-for-hope/"
									>
			
				SafeNest helping victims of domestic violence with &#8220;Run for Hope&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/cork-soul-puts-the-fun-in-fundraiser/"
									>
			
				Cork &#038; Soul puts the fun in fundraiser
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/barrett-jackson-is-taking-over-mandalay-bay/"
									>
			
				Barrett-Jackson is taking over Mandalay Bay
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/care-coalition-on-at-risk-issues-for-lgbtq-youth/"
									>
			
				Care Coalition on at-risk issues for LGBTQ youth
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-60058"><a href="https://www.8newsnow.com/contests/">Contests</a></li>
<li id="menu-item-60073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-60073"><a href="https://www.8newsnow.com/news/hispanic-news/">EN ESPAÑOL</a></li>
<li id="menu-item-60079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60079"><a href="https://www.8newsnow.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-116352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116352"><a href="https://www.8newsnow.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-64125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64125"><a href="https://www.8newsnow.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-64128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64128"><a href="https://www.8newsnow.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-64146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64146"><a href="https://www.8newsnow.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-124232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124232"><a href="https://www.8newsnow.com/8newsnow-on-alexa/">8 News Now on Alexa</a></li>
	<li id="menu-item-108812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108812"><a href="https://www.8newsnow.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-104373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104373"><a href="https://www.8newsnow.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-106952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106952"><a href="https://www.8newsnow.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-163446 post type-post status-publish format-standard has-post-thumbnail hentry category-the-big-game" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">NFL At 100: Giants deny Patriots perfect season in 2008 Super Bowl</h1>

			<div class="article-eyebrow">
			<a href="https://www.8newsnow.com/sports/the-big-game/">The Big Game</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: TOM CANAVAN, Associated Press</p>
		
					Posted: <time datetime="2019-10-09T03:30:41-07:00">Oct 9, 2019 / 03:30 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-10-09T03:32:32-07:00">Oct 9, 2019 / 03:32 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/2008game.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>It was supposedly the culmination of the perfect 2007 season for Tom Brady and the New England Patriots, and a fourth Super Bowl title since 2002.</p>



<p>Few gave the New York Giants much of a chance in the NFL championship game on Feb. 3, 2008 in Glendale, Arizona, except the Men in Black who walked off their charter flight in Phoenix.</p>



<p>Yeah, the Giants deplaned dressed in black as if going to a funeral. But it wasn’t for them. They knew better. They nearly beat the Patriots going all out in what for them was a meaningless final game of the regular season, and it gave them confidence.</p>


<div class='s2nFriendlyFrame k k-BIkinexw' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=BIkinexw&#038;cid=9373&#038;offsety=125&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Postseason wins over Tampa Bay, Dallas and Green Bay as a wild-card team fueled their belief. Then the Super Bowl game wasn’t what anyone expected. The Giants’ defense hounded Brady and shut down the league’s historically dangerous offense. Eli Manning and company made just enough plays, even the unbelievable ones.</p>



<p>For the first time in 42 Super Bowls, there were three fourth-quarter lead changes. Manning to David Tyree put New York ahead 10-7. Brady to Randy Moss with 2:42 left gave New England a 14-10 lead. Manning then led New York on a winning 83-yard drive highlighted by Tyree’s miraculous “Helmet Catch” for 32 yards on a play Manning escaped pressure. It ended with Plaxico Burress catching a decisive 13-yard pass in the left corner of the end zone with 35 seconds remaining for a 21-17 win.</p>



<p>The teams will meet again Thursday night at Gillette Stadium in what many thought would be another Manning-Brady showdown. That scenario ended two games into the season when coach Pat Shurmur benched his two-time Super Bowl MVP for rookie Daniel Jones, the sixth pick overall in the draft. Brady, age 42, will be there calling things for the Pats, who enter the game perfect, of course.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">As part of the NFL&#39;s 100th anniversary celebration, the Game of the Week highlighting a classic matchup is the Giants-Patriots. In its honor, AP remembers the 2008 Super Bowl.<br><br>The game&#39;s impact: <a href="https://t.co/VOU3dtsjOp">https://t.co/VOU3dtsjOp</a><br><br>The original AP story: <a href="https://t.co/fdZmc3ocuo">https://t.co/fdZmc3ocuo</a><a href="https://twitter.com/hashtag/NFL100?src=hash&amp;ref_src=twsrc%5Etfw">#NFL100</a> <a href="https://t.co/OPtsTvMcRD">pic.twitter.com/OPtsTvMcRD</a></p>&mdash; AP NFL (@AP_NFL) <a href="https://twitter.com/AP_NFL/status/1181680666951467008?ref_src=twsrc%5Etfw">October 8, 2019</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Here’s a look at how that denial of perfection affected each team in subsequent seasons:</p>



<p>NEW YORK</p>



<p>Coughlin and the Giants were in position to win another Super Bowl in the 2009 season, winning 11 of their first 12. The season turned when Burress shot himself in the thigh in a New York City nightclub on Nov. 29. It was the night before New York played Washington, a game Burress was going to miss with a hamstring injury. While they beat the Redskins, the Giants’ offense was never the same. New York dropped four of its final five games, including a 23-11 loss to the Eagles in a division playoff game.</p>



<p>The Giants missed the playoffs the next two years, including 2010 when they failed to make it with a 10-6 record. The fourth Super Bowl followed in 2011 when New York squeezed in the postseason with an 9-7 record and again beat the favored Patriots after two postseason road victories.</p>



<p>Hard times followed. The Giants have only made the playoffs once since 2011. Coughlin was fired after the 2015 season. New coach Ben McAdoo got New York to the playoffs in ’16 but it lost to Green Bay in the wild-card game after Odell Beckham Jr. and the receivers took an ill-advised trip to Florida for a boat ride.</p>



<p>McAdoo and general manager Jerry Reese were fired during a 3-13 season in 2017 just after Manning was benched for Geno Smith late in the season. Current general manager Dave Gettleman and coach Pat Shurmur have cleaned house and are rebuilding.</p>



<p>NEW ENGLAND</p>



<p>Following the loss to the Giants, the Patriots lost Brady in the ’08 season opener to a knee injury. They still went 11-5, missing the playoffs on a couple of tiebreakers. Since, Brady and Bill Belichick have guided the Patriots to 10 straight AFC East titles. They have appeared in five more Super Bowls. They have played for the NFL title four of the past five years, winning three times.</p>



<p>New England has played in nine Super Bowls since Brady became the starter in 2001, winning six. Brady is showing no signs of slowing down, while the defense has been one of the league’s best the past two seasons.</p>



<p>The only enjoyment for Patriots haters is the scandals: “Spygate,” ″Deflategate” and owner Robert Kraft was charged with two counts of solicitation of prostitution in Florida.</p>



<p>HISTORY</p>



<p>The teams have played 12 times, with eight of the past nine decided by four points or fewer.</p>



<p>MEMORABLE GAMES</p>



<p>2011: The Super Bowl in Indianapolis, played in February 2012. Same story as the first title game. The defense made things miserable for Brady. There was another late miracle catch and the Giants got their second Super Bowl title under Coughlin and fourth in franchise history. Brady gave New England a 17-9 lead with TD passes to Danny Woodhead and the late Aaron Hernandez. Lawrence Tynes kicked two field goals to close gap to 17-15. Manning led a late nine-play, 88-yard touchdown drive. Mario Manningham made a spectacular over-the-shoulder catch in front of the Patriots bench and kept his feet inbounds. Ahmad Bradshaw scored on 6-yard run with 57 seconds left in the 21-17 win. The defense knocked down Brady’s desperation pass on the final play.</p>



<p>2007: The first meeting to finish out the 2007 regular-season schedule. The Patriots looked to finish off the first 16-0 regular season in NFL history and the Giants nearly ruined it, building a 28-16 lead in the third quarter on Manning’s third of four TD passes. Laurence Maroney ran for two TDs and Brady had a go-ahead tally with his 50th TD pass of the season, a 65-yarder to Randy Moss. Manning hit Burress to close the gap to 38-35 with 1:04 to play but Mike Vrabel recovered the onside kick to ice it.</p>



<p>2011: Like ’07, the teams also met in the regular season. The Giants denied the Patriots another form of perfection. Manning threw two touchdowns in the final 3:03, with a 1-yard winner to tight end Jake Ballard with 15 seconds left. The 24-20 final score on Nov. 6 in Gillette Stadium ended the Patriots’ 20-game regular-season home winning streak. Brady and New England had taken the lead with a 14-yard TD pass to tight end Rob Gronkowski with 1:36 left.</p>



<p>1990: The Giants closed out a 13-3 regular season with Jeff Hostetler again starting for the injured Phil Simms. He threw a touchdown pass to Dave Meggett, and Matt Bahr kicked two field goals for a 13-10 halftime lead. There was no second-half scoring. The Patriots finished 1-15, losing their final 14. The Giants beat Buffalo 20-19 in the (wide right) Super Bowl. Coach Bill Parcells resigned after winning his second title. Ray Handley replaced him.</p>



<p>1996: Parcells returned to Giants Stadium on Dec. 31 as Patriots coach. New York took a 22-0 halftime lead, with the last points on Jason Sehorn’s interception return. The Patriots scored the final 23, with Drew Bledsoe throwing a 13-yard fourth-down pass to Ben Coates with 1:23 to play. It would be Dan Reeves’ final game as Giants coach. New England defeated Coughlin’s Jacksonville Jaguars in the AFC championship game. Green Bay won the Super Bowl 35-21.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114786"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More The Big Game Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.8newsnow.com/sports/the-big-game/big-game-bound-week-5-john-elway-talks-success-on-and-off-the-field/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Big Game Bound&#8217; Week 5: John Elway talks success on and off the field
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar <span class="sep">/</span> <time datetime="2019-10-08T09:46:03-07:00">Oct 8, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(NEXSTAR) — It's Week 5 of "Big Game Bound," and this week we're talking with one of the greatest of all time. Hall of Fame and Super Bowl-winning quarterback John Elway joins the show to talk about the current state of the league and his battle with a rare hand condition.</p>
<p>Plus, we’re breaking down two can’t-miss matchups. First, Aaron Rodgers and the Green Bay Packers travel to ‘Jerry World’ for a meeting with the Dallas Cowboys. Next, the Thursday night game features two contenders in the NFC: the Los Angeles Rams head north to Seattle to take on the Seahawks and the 12th&nbsp;man.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.8newsnow.com/sports/the-big-game/big-game-bound-week-4-battles-with-the-unlikely-unbeaten/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Big Game Bound&#8217; Week 4: Battles with the unlikely unbeaten
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-08T09:45:45-07:00">Oct 8, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>(NEXSTAR)&nbsp;—&nbsp;It's Week 4 of "Big Game Bound" and this week we're talking about some unlikely unbeaten teams. Who would’ve thought that the top matchups of Week 4 would feature perennial bottom feeders? The Detroit Lions and Buffalo Bills both take on contenders. Can they pull it off?</p>
<p>On this week's episode, we cover:</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.8newsnow.com/sports/the-big-game/big-game-bound-week-3-qb-injuries-life-as-an-esports-pro/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8216;Big Game Bound&#8217; Week 3: QB injuries, life as an esports pro
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-10-08T09:45:27-07:00">Oct 8, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>The livestream of Week 3's "Big Game Bound" has ended. View a replay of the episode above.</p>
<p>(NEXSTAR) — It's Week 3 of "Big Game Bound," and we're talking about quarterback shakeups.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/09/550DEF53-CF35-45F9-BAD3-6F0CDC99589C-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/you-go-to-a-black-people-school-unlvs-student-body-president-apologizes-for-racist-tweets-posted-years-ago/"
									>
			
				&#8216;You go to a black people school&#8230;&#8217;: UNLV&#8217;s student body president apologizes for racist tweets posted years ago
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.8newsnow.com/news/local-news/">Local News</a> / <time datetime="2019-10-08T23:32:54-07:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/local-news/you-go-to-a-black-people-school-unlvs-student-body-president-apologizes-for-racist-tweets-posted-years-ago/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Hannah Patenaude"
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Hannah-Patenaude.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/bruins-top-golden-knights-4-3-off-to-best-start-in-18-years/"
									>
			
				Bruins top Golden Knights 4-3, off to best start in 18 years
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.8newsnow.com/news/">News</a> / <time datetime="2019-10-08T23:44:29-07:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/bruins-top-golden-knights-4-3-off-to-best-start-in-18-years/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/Boston_Bruins_Vs._Golden_Knights_AP_Photo.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/metros-northwest-area-command-holds-national-night-out-at-police-memorial-park/"
									>
			
				Metro&#8217;s Northwest Area Command holds National Night Out at Police Memorial park
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.8newsnow.com/news/local-news/">Local News</a> / <time datetime="2019-10-08T23:37:56-07:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/local-news/metros-northwest-area-command-holds-national-night-out-at-police-memorial-park/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2019/10/northwest_night_out.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/halloween-happenings-around-town/"
									>
			
				Halloween Happenings Around Town
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.8newsnow.com/news/">News</a> / <time datetime="2019-10-07T13:07:05-07:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/halloween-happenings-around-town/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="halloween_700_1443464655027.jpg"
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2015/09/halloween_700_1443464655027_4987965_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-23" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/you-go-to-a-black-people-school-unlvs-student-body-president-apologizes-for-racist-tweets-posted-years-ago/"
									>
			
				&#8216;You go to a black people school&#8230;&#8217;: UNLV&#8217;s student body president apologizes for racist tweets posted years ago
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/female-victims-targeted-in-summerlin-robberies-metro-releases-description-of-suspect/"
									>
			
				Female victims targeted in Summerlin robberies; Metro releases description of suspect
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/las-vegas-man-sentenced-to-2-life-terms-for-1994-rape-killing-of-7-year-old/"
									>
			
				Las Vegas man sentenced to 2 life terms for 1994 rape-killing of 7-year-old
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/house-fire-reported-in-northwest-valley-two-victims-located/"
									>
			
				UPDATE: Mother, child die in house fire, full-scale investigation underway
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/in-n-out-owner-dishes-on-food-packaging-bible-verses/"
									>
			
				In-N-Out owner dishes on food packaging Bible verses
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="custom_html-118" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script></div></div></section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>

    var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

      </script> 

    <script>

    var comm = '';

    try {

        window.__dsns_ = window.__dsns_ || {};

        window.__dsns_.GetCookie = function(g) {

            g += "=";

            for (var i = document.cookie.split(";"), f = 0; f < i.length; f++) {

                for (var h = i[f]; h.charAt(0) == " ";) {

                    h = h.substring(1, h.length)

                }

                if (h.indexOf(g) == 0) {

                    return h.substring(g.length, h.length)

                }

            }

            return null

        };

        comm = window.__dsns_.GetCookie("dsnscomm");

    } catch (e) {

        comm = ""

    }

    if (comm && comm.length > 0) {

    googletag.cmd.push(function() {

    googletag.defineSlot('/1067779/klas_ap_300x250', [300, 250], 'div-gpt-ad-1569264718859-0').setTargeting('KLAS_COMMUNITY', [comm]).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();googletag.enableServices();

    });

    }

    </script>

<!-- / datasphere ap adtag script --></div></div></section><section id="custom_html-182" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id='div-gpt-ad-1569264718859-0'>

      <script>

          googletag.cmd.push(function () { googletag.display('div-gpt-ad-1569264718859-0'); });

       </script>

</div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.8newsnow.com/" rel="home">
				<img src="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png" alt="KLAS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8NewsNOW/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NewsNow">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8newsnow/">
					<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCFuzExfO2fUVmNK5_COvsNg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@lasvegasnow.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/news.vegas/id994676562">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.lasvegasnow">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/weather.vegas/id384142654?mt=8">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klaswx">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-64454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64454"><a href="https://www.8newsnow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-64466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64466"><a href="https://www.8newsnow.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-65571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65571"><a href="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/document_dev/2019/05/31/KLAS%202018-2019%20Annual%20EEO%20Public%20File%20Report_1559347260483_90132989_ver1.0.pdf">KLAS EEO Report</a></li>
<li id="menu-item-65566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65566"><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv">KLAS-TV FCC Public File</a></li>
<li id="menu-item-65880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65880"><a href="https://www.metv.com/fcc-public-files/">KLAS-ME FCC Public File</a></li>
<li id="menu-item-65934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65934"><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "The Big Game";
	_sf_async_config.authors = "TOM CANAVAN, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"the_big_game","kw":"nfl-at-100-giants-deny-patriots-perfect-season-in-2008-super-bowl"}'   data-path='/5678/nx.klas/sports/the_big_game'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.8newsnow.com\/wp-json\/","nonce":"cf5d29b43c","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.8newsnow.com/_static/??-eJydjEkSwiAQAD9kIOxysHwLw4xKipAFKH2+ydGr167u5u91SCXmjlT5VHlY07DT1qk2NqfCpnrhhxKX0qg03l40H2KhT21h5zGnk0JPGc/6mRcImVmvxegEehUfAcVVOXAMesFMf0zD3lI8Suk1ONAWbUAvtbQa1O/1Pt+EcaMxzshx+gKzbkt1'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.8newsnow.com/wp-includes/js/wp-embed.min.js?m=1567638708g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794638',post:'163446',tz:'-7',srv:'www.8newsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794638', '163446' ]);
</script>

</body>
</html>
