
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/8newsnow"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.8newsnow.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"White House lists 'ending the COVID-19 pandemic' as an accomplishment","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"John Lynch and Nexstar Media Wire","description":"The White House\u2019s Office of Science and Technology listed \"ending the COVID-19 pandemic\" as one of the top accomplishments of the Trump administration's first term.","publicationDate":"2020-10-28T07:01:53-07:00","lastModifiedDate":"2020-10-28T07:03:36-07:00","publicationDayOfWeek":"Wednesday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":192,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":469395,"isShared":true,"originalSource":"https:\/\/www.wtrf.com\/news\/health\/coronavirus\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/","sharingMode":"Copy","pageDcode":["217","900","901","176","218","228","226","189","230"],"persistentId":"nxs-25-article-359957","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wtrf.com\/news\/health\/coronavirus\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/","ampUrl":"https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/amp\/","urlHostname":"https:\/\/www.8newsnow.com","urlSlug":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KLAS","callSign":"KLAS","domainName":"www.8newsnow.com","timeZone":"America\/Los_Angeles","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "The White House\u2019s Office of Science and Technology listed &#8220;ending the COVID-19 pandemic&#8221; as one of the top accomplishments of the Trump administration&#8217;s first term." || "";
var bob_story_author = "John Lynch and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "lasvegasnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-2018839-5","event":"dlReady","paragraphCount":7,"wordCount":192,"authorName":"John Lynch and Nexstar Media Wire","imageCount":0,"siteName":"KLAS","publishDateString":"Wed Oct 28 2020","publishTimeString":"07:01 AM PDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND58WZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KLAS","logo":{"@type":"ImageObject","url":"https:\/\/www.8newsnow.com\/wp-content\/uploads\/sites\/59\/2020\/05\/cropped-8news-800.png"}},"name":"KLAS","description":"The White House\u2019s Office of Science and Technology listed &#8220;ending the COVID-19 pandemic&#8221; as one of the top accomplishments of the Trump administration&#8217;s first term.","headline":"White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment","datePublished":"2020-10-28T14:01:53+00:00","dateModified":"2020-10-28T14:03:36+00:00","url":"https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/","author":[{"@type":"Person","name":"John Lynch and Nexstar Media Wire"}],"image":{"@type":"ImageObject","url":"https:\/\/www.8newsnow.com\/wp-content\/uploads\/sites\/59\/2020\/10\/b2a8db021cfe40e8936ea258eb07b640.jpg","name":"President Donald Trump speaks during a coronavirus task force briefing at the White House, Sunday, April 5, 2020, in Washington. (AP Photo\/Patrick Semansky)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/"},"articleSection":"News","genre":["News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment | KLAS</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAS &raquo; Feed" href="https://www.8newsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAS &raquo; Comments Feed" href="https://www.8newsnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/","page_slug":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment","page_type":"story","page_category":"news","article_id":469395,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The White House’s Office of Science and Technology listed &quot;ending the COVID-19 pandemic&quot; as one of the top accomplishments of the Trump administration&#039;s first term.' /><!-- WP SEO -->
<meta name='google-site-verification' content='iJ0HzimWzUD6Xt43PInui3EZKxSjFH0SsXuD_iKbFjs' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.8newsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #176AAC;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.8newsnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=e958f4004b09fc8ee198' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.8newsnow.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.8newsnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.8newsnow.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.8newsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.8newsnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wtrf.com/news/health/coronavirus/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment/" />
<link rel='shortlink' href='https://www.8newsnow.com/?p=469395' />
<link rel="alternate" type="application/json+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fnews%2Fwhite-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fnews%2Fwhite-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="126191801302" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.8newsnow.com/news/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment" />
<meta property="og:url" content="https://www.8newsnow.com/news/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment/" />
<meta property="og:description" content="The White House’s Office of Science and Technology listed &#8220;ending the COVID-19 pandemic&#8221; as one of the top accomplishments of the Trump administration&#8217;s first term." />
<meta property="article:published_time" content="2020-10-28T14:01:53+00:00" />
<meta property="article:modified_time" content="2020-10-28T14:03:36+00:00" />
<meta property="og:site_name" content="KLAS" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment" />
<meta name="twitter:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=1280" />
<meta name="twitter:title" content="White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment" />
<meta name="twitter:description" content="The White House’s Office of Science and Technology listed &#8220;ending the COVID-19 pandemic&#8221; as one of the top accomplishments of the Trump administration&#8217;s first term." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-469395 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.8newsnow.com/" rel="home">KLAS</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.8newsnow.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.8newsnow.com/weather/">
							<span class="site-header__weather-region">Las Vegas</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-65"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item current-menu-ancestor current-menu-parent menu-item-has-children menu-item-has-articles menu-item-59912"><a href="https://www.8newsnow.com/news/local-news/" aria-current="page">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://www.8newsnow.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-231229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231229"><a href="https://www.8newsnow.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-439772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439772"><a href="https://www.8newsnow.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-416876" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-416876"><a href="https://www.8newsnow.com/news/local-news/" aria-current="page">Local News</a></li>
	<li id="menu-item-63654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63654"><a href="https://www.8newsnow.com/news/politics/">Political News</a></li>
	<li id="menu-item-125989" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125989"><a href="https://www.8newsnow.com/tag/2020-interviews/">2020 Election interviews</a></li>
	<li id="menu-item-186777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186777"><a href="https://www.8newsnow.com/news/national-news/">National News</a></li>
	<li id="menu-item-63680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63680"><a href="https://www.8newsnow.com/i-team/">I-Team</a></li>
	<li id="menu-item-188811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188811"><a href="https://www.mysterywire.com/">Mystery Wire</a></li>
	<li id="menu-item-147848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147848"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-83760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83760"><a href="https://www.8newsnow.com/in-your-business/">In Your Business</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/nevada-resilience-project-launches-website-to-provide-resources-to-cope-with-covid-19-mental-impact/"
									>
			
				Nevada Resilience Project launches website to provide resources to cope with COVID-19 mental impact
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/local-news/nevada-resilience-project-launches-website-to-provide-resources-to-cope-with-covid-19-mental-impact/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/nevada-september-gaming-win-down-22-las-vegas-strip-down-39-down-for-7th-straight-month/"
									>
			
				Nevada&#8217;s gaming win down 22%, Las Vegas Strip down 39%, down for 7th straight month
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/election/vice-president-pence-to-visit-reno-thursday/"
									>
			
				Vice President Pence to visit Reno Thursday
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/gov-sisolak-to-hold-news-conference-at-3-p-m-on-states-covid-19-situation/"
									>
			
				Gov. Sisolak to hold news conference at 3 p.m. on state&#8217;s COVID-19 situation
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/politics/watch-live-twitter-facebook-google-ceos-testify-on-social-media-protections-amid-censorship-claims/"
									>
			
				Watch Live: Twitter, Facebook, Google CEOs testify on social media protections amid censorship claims
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59946"><a href="https://www.8newsnow.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84153"><a href="https://www.8newsnow.com/weather/">Weather</a></li>
	<li id="menu-item-112106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112106"><a href="https://www.8newsnow.com/map-center/">Map Center</a></li>
	<li id="menu-item-63795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63795"><a href="https://www.8newsnow.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-63806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63806"><a href="https://www.8newsnow.com/forecast/">Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/getting-some-perfect-october-days/"
									>
			
				Getting some perfect October days
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/weather/getting-some-perfect-october-days/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5978395"
	>
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sherry-October-28-Wednesday.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-tuesday-october-27th/"
									>
			
				Tedd&#8217;s Forecast for Tuesday, October 27th
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/weather/tedds-forecast-for-tuesday-october-27th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5977623"
	>
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/10/TFLO-11.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/keep-the-jackets-sweaters-for-now/"
									>
			
				Keep the jackets &#038; sweaters for now
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-monday-october-26th/"
									>
			
				Tedd&#8217;s Forecast for Monday, October 26th
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/howling-winds-contribute-to-chilly-temperatures-in-las-vegas-valley/"
									>
			
				Howling winds contribute to chilly temperatures in Las Vegas valley
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/an-abrupt-chilly-change/"
									>
			
				An abrupt &#038; chilly change
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-102966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102966"><a href="https://www.8newsnow.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-102980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102980"><a href="https://www.8newsnow.com/traffic/">Traffic</a></li>
	<li id="menu-item-63865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63865"><a href="https://www.8newsnow.com/traffic/driving-you-crazy/">Driving You Crazy</a></li>
	<li id="menu-item-340718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340718"><a href="https://www.8newsnow.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-59958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59958"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a></li>
	<li id="menu-item-350309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-350309"><a href="https://www.8newsnow.com/sports/lasvegas-raiders/">Raiders</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="https://www.8newsnow.com/sports/golden-knights/">Golden Knights</a></li>
	<li id="menu-item-124960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124960"><a href="https://www.8newsnow.com/sports/aces/">Aces &#8211; WNBA</a></li>
	<li id="menu-item-124961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124961"><a href="https://www.8newsnow.com/sports/aviators/">Aviators</a></li>
	<li id="menu-item-125441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125441"><a href="https://www.8newsnow.com/sports/lights-soccer/">Lights FC</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184423"><a href="https://www.8newsnow.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-126007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126007"><a href="https://www.8newsnow.com/sports/motorsports-vegas/">Motorsports Vegas</a></li>
	<li id="menu-item-320869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320869"><a href="https://www.8newsnow.com/sports/prep-sports/">Prep Sports</a></li>
	<li id="menu-item-345758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-345758"><a href="https://www.8newsnow.com/sports/silver-knights/">Silver Knights</a></li>
	<li id="menu-item-126006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126006"><a href="https://www.8newsnow.com/sports/sports-betting/">Sports Betting</a></li>
	<li id="menu-item-63877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63877"><a href="https://www.8newsnow.com/sports/game-on-vegas/">Game On! Vegas</a></li>
	<li id="menu-item-176462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176462"><a href="https://www.8newsnow.com/sports/unlv-sports/">UNLV Sports</a></li>
	<li id="menu-item-277676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-277676"><a href="https://www.8newsnow.com/sports/west-coast-sports/">West Coast Sports</a></li>
	<li id="menu-item-428731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-428731"><a href="https://www.8newsnow.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/local-sports/unlv-reno-rivalry-filled-with-highlights-and-infamous-moments/"
									>
			
				UNLV, Reno rivalry filled with highlights and infamous moments
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/first-look-circa-resort-puts-emphasis-on-sports-with-biggest-sports-book-in-las-vegas/"
									>
			
				FIRST LOOK: Circa Resort puts emphasis on sports with biggest sportsbook in Las Vegas
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/lasvegas-raiders/raiders-defense-ranks-26th-in-league/"
									>
			
				Raiders defense ranks 26th in league
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/rebels-kickoff-allegiant-stadium-debut-against-bitter-rival/"
									>
			
				Rebels kickoff Allegiant Stadium debut against bitter rival
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-233083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233083"><a href="https://www.8newsnow.com/news/en-espanol/">En Español</a></li>
<li id="menu-item-401238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-401238"><a href="https://www.8newsnow.com/jobs/">JOB BOARD</a></li>
<li id="menu-item-60052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60052"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104248"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a></li>
	<li id="menu-item-64091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64091"><a href="https://www.8newsnow.com/supermarket-chef/">Supermarket Chef</a></li>
	<li id="menu-item-64099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64099"><a href="https://www.8newsnow.com/law-vegas-now/">Law Vegas Now</a></li>
	<li id="menu-item-160700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160700"><a href="https://www.8newsnow.com/lets-get-cooking/">Lets Get Cooking</a></li>
	<li id="menu-item-232469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232469"><a href="https://www.8newsnow.com/patriot-law/">Patriot Law</a></li>
	<li id="menu-item-444880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444880"><a href="https://www.8newsnow.com/health-watch/">Health Watch</a></li>
	<li id="menu-item-451681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451681"><a href="https://www.8newsnow.com/alignment-health-plan/">Alignment Health Plan</a></li>
	<li id="menu-item-458481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458481"><a href="https://www.8newsnow.com/flu-shot/">Flu Shot</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/flavoring-every-moment-at-the-new-baskin-robbins/"
									>
			
				Flavoring every moment at the new Baskin Robbins
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/las-vegas-now/flavoring-every-moment-at-the-new-baskin-robbins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5978179"
	>
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/10/BR.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/piff-the-magic-dragon-returns-to-the-flamingo-this-thursday/"
									>
			
				Piff the Magic Dragon returns to the Flamingo this Thursday
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/after-7-long-months-absinthe-makes-its-return/"
									>
			
				After 7 long months Absinthe makes its return
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/life-health/health-watch/partners-in-primary-care-is-focused-on-keeping-seniors-healthy/"
									>
			
				Partners in Primary Care is focused on keeping seniors healthy
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/21st-century-oncology-provides-next-level-cancer-care/"
									>
			
				21st Century Oncology provides next level cancer care
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-96742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96742"><a href="https://www.8newsnow.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107389"><a href="https://www.8newsnow.com/community/">Community</a></li>
	<li id="menu-item-361992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361992"><a href="https://www.8newsnow.com/destination-nevada/">Destination Nevada</a></li>
	<li id="menu-item-353083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-353083"><a href="https://www.8newsnow.com/morning-cup-of-joe/">Morning Cup of Joe</a></li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.8newsnow.com/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-166330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166330"><a href="https://www.8newsnow.com/pledge/">Pledge</a></li>
	<li id="menu-item-282587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282587"><a href="https://www.8newsnow.com/stay-well/">Stay Well</a></li>
	<li id="menu-item-430442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-430442"><a href="https://www.8newsnow.com/puppy-pigskin-picks/">Puppy Pigskin Picks</a></li>
	<li id="menu-item-104330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104330"><a href="https://www.8newsnow.com/whats-cool-at-school/">What&#8217;s Cool at School</a></li>
	<li id="menu-item-423834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423834"><a href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-456886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-456886"><a href="https://www.8newsnow.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-64073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64073"><a href="https://www.8newsnow.com/community/acts-of-kindness/">Acts of Kindness</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64035"><a href="https://www.8newsnow.com/news/living-green/">Living Green</a></li>
	<li id="menu-item-64081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64081"><a href="https://www.8newsnow.com/community/calendar/">Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60058"><a href="https://www.8newsnow.com/contests/">Contests</a></li>
<li id="menu-item-60079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60079"><a href="https://www.8newsnow.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-116352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116352"><a href="https://www.8newsnow.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-64125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64125"><a href="https://www.8newsnow.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-64128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64128"><a href="https://www.8newsnow.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-64146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64146"><a href="https://www.8newsnow.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-124232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124232"><a href="https://www.8newsnow.com/8newsnow-on-alexa/">8 News Now on Alexa</a></li>
	<li id="menu-item-108812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108812"><a href="https://www.8newsnow.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-104373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104373"><a href="https://www.8newsnow.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-106952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106952"><a href="https://www.8newsnow.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-232445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232445"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-469395 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		White House lists &#8216;ending the COVID-19 pandemic&#8217; as an accomplishment	</h1>

			<div class="article-eyebrow">
			<a href="https://www.8newsnow.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: John Lynch and Nexstar Media Wire</p>
		
					Posted: <time datetime="2020-10-28T07:01:53-07:00">Oct 28, 2020 / 07:01 AM PDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-28T07:03:36-07:00">Oct 28, 2020 / 07:03 AM PDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/b2a8db021cfe40e8936ea258eb07b640.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>President Donald Trump speaks during a coronavirus task force briefing at the White House, Sunday, April 5, 2020, in Washington. (AP Photo/Patrick Semansky)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Washington, D.C. (<a href="http://wtrf.com">WTRF</a>) &#8212; The White House’s Office of Science and Technology listed &#8220;ending the COVID-19 pandemic&#8221; as one of the top accomplishments of the Trump administration&#8217;s first term.</p>



<p>A <a href="https://www.wtrf.com/news/health/coronavirus/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment/">release from OSTP</a> said, &#8220;From the outset of the COVID-19 pandemic the Trump Administration has taken decisive actions to engage scientists and health professionals in academia, industry, and government to understand, treat and defeat the disease. &#8220;</p>



<p>Dr. Kelvin Droegemeier, the office’s director, said, &#8220;President Trump has solidified America&#8217;s standing as the most scientifically and technologically advanced nation the world has ever known&#8221;. </p>



<aside class="promo-link">
	<a
		href="https://www.wtrf.com/top-stories/covid-19-cases-surge-30-nationwide-where-does-your-state-stand/"
		class="promo-link__link"
	>
		The United States has now reached an average of 60,000 daily coronavirus cases.	</a>
</aside>



<p>This week, the country reached its highest number of average COVID-19 cases since the beginning of the pandemic, according to statistics from the New York Times.</p>



<p>According to the <a href="https://covid.cdc.gov/covid-data-tracker/#cases_casesinlast7days">CDC</a>, the United States has reported a total of 8,680,611 cases since Jan. 21, 2020. There have been 492,026 cases in the last seven days, and there have been 225,084 deaths reported from COVID-19. </p>



<p>Additionally, hospitalizations have increased by 40% in the last month, with some 41,000 people hospitalized. </p>



<p>In addition to the pandemic assertion, the report also cites leadership in the areas of environment, research, space exploration and technology, including artificial intelligence, as accomplishments. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114786"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-56" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.8newsnow.com/news/local-news/nevada-resilience-project-launches-website-to-provide-resources-to-cope-with-covid-19-mental-impact/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="469492"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Nevada Resilience Project launches website to provide resources to cope with COVID-19 mental impact
					</h3>
	
						<footer class="article-list__article-byline">
				by 8NewsNow staff <span class="sep">/</span> <time datetime="2020-10-28T09:13:33-07:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>CARSON CITY (KLAS) --  The Nevada Resilience Project (NRP) launched a website to provide resources to help Nevadans cope with the mental and emotional impact of COVID-19.</p>
<p>The website, NevadaResilienceProject.com,  was designed to help those experiencing stress or anxiety to develop coping strategies. The site also helps individuals find resources related to job loss, housing, isolation, and the challenge of accessing care.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=2366&#038;h=1258&#038;crop=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/NevadaResilienceProject.jpg?w=2366&amp;h=1258&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.8newsnow.com/news/local-news/nevada-september-gaming-win-down-22-las-vegas-strip-down-39-down-for-7th-straight-month/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="469500"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Nevada&#8217;s gaming win down 22%, Las Vegas Strip down 39%, down for 7th straight month
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-28T09:07:13-07:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LAS VEGAS (KLAS) — Nevada gaming properties continue to struggle when it comes to gaming wins. For the past seven months, Nevada casinos saw a double-digit decrease in revenue.</p>
<p>According to the Nevada Gaming Control Board, Nevada’s gaming win for September was down 22.4% compared to September 2019 and basically the same as it was in August 2020.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&#038;h=640&#038;crop=1"
		alt="GAMBLING PIC_1488550935690.jpg"
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2017/03/GAMBLING20PIC_1488550935690_17876393_ver1.0-1.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.8newsnow.com/news/local-news/gov-sisolak-to-hold-news-conference-at-3-p-m-on-states-covid-19-situation/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="469507"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Gov. Sisolak to hold news conference at 3 p.m. on state&#8217;s COVID-19 situation
					</h3>
	
						<footer class="article-list__article-byline">
				by 8NewsNow staff <span class="sep">/</span> <time datetime="2020-10-28T08:48:27-07:00">Oct 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LAS VEGAS (KLAS) -- Nevada Governor Steve Sisolak will hold a news conference today at 3 p.m. to give an update on Nevada's current COVID-19 situation, according to a news release from his office.</p>
<p>He will be joined by COVID-19 Response Director Caleb Cage and&nbsp;Julia Peek,&nbsp;Deputy Administrator in the Nevada Department of Health and Human Services.&nbsp;</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=1482&#038;h=874&#038;crop=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=1482&amp;h=874&amp;crop=1 1752w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=1482&amp;h=874&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/10/Sisolak.jpg?w=1482&amp;h=874&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-308" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="440922"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/8-news-now-presents-celebrating-hispanic-heritage-month/"
									>
			
				8 News Now presents: Celebrating Hispanic Heritage Month
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/8-news-now-presents-celebrating-hispanic-heritage-month/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5888450"
	>
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=160&amp;h=90&amp;crop=1 160w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=256&amp;h=144&amp;crop=1 256w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=512&amp;h=288&amp;crop=1 512w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=876&amp;h=493&amp;crop=1 876w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/09/Hispanic-Heritage-Info-FS.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="458604"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/councilwoman-olivia-diaz-hosts-hispanic-heritage-flag-ceremony-at-city-hall/"
									>
			
				WATCH: Hispanic Heritage flag ceremony at City Hall
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="456721"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/mariachi-group-highlights-importance-of-hispanic-heritage-month/"
									>
			
				Mariachi group highlights importance of Hispanic Heritage Month
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="456719"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/spanish-baroque-pueblo-architectural-influence-seen-throughout-the-southwest/"
									>
			
				Spanish, Baroque-Pueblo architectural influence seen throughout the Southwest
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="456717"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/hispanic-cultural-center-finding-new-ways-to-tell-historical-narratives/"
									>
			
				Hispanic cultural center finding new ways to tell historical narratives
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="456715"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/bernardo-de-galvez-celebrating-hispanic-heritage-in-new-orleans/"
									>
			
				Bernardo de Gálvez: Celebrating Hispanic Heritage in New Orleans
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="454695"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/hidden-history/hispanic-heritage-month/first-generation-business-owners-find-dream-in-sharing-heritage-culture/"
									>
			
				First-generation business owners find dream in sharing heritage, culture
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-23" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="468759"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/closed-casinos-buffets-the-new-normal-as-red-rock-resorts-sees-satisfying-profits/"
									>
			
				Closed casinos, buffets &#8216;the new normal&#8217; as Red Rock Resorts sees satisfying profits
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="469323"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/police-investigating-murder-in-southeast-valley/"
									>
			
				Police investigating murder-suicide in southeast valley
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="468590"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/we-will-miss-her-boyd-gaming-releases-statement-on-sudden-passing-of-bicyclist-killed-in-attack/"
									>
			
				ONLY ON 8: Family of bicyclist killed during an attack Sunday morning in the east valley speaks for first time
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="469407"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/politics/trump-files-another-election-lawsuit-against-nevada/"
									>
			
				Trump campaign files second election lawsuit against Clark County
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="468781"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/president-trumps-visit-will-impact-traffic-travel-tuesday-night-and-wednesday-morning/"
									>
			
				President Trump lands at McCarran; visit will impact traffic, travel into Wednesday morning
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-118" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script></div></div></section><section id="custom_html-119" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
</script>
          
<script>
              var comm = '';
              try {
                  window.__dsns_ = window.__dsns_ || {};
                  window.__dsns_.GetCookie = function(g) {
                      g += "=";
                      for (var i = document.cookie.split(";"), f = 0; f < i.length; f++) {
                          for (var h = i[f]; h.charAt(0) == " ";) {
                              h = h.substring(1, h.length)
                          }
                          if (h.indexOf(g) == 0) {
                              return h.substring(g.length, h.length)
                          }
                      }
                      return null
                  };
                  comm = window.__dsns_.GetCookie("dsnscomm");
              } catch (e) {
                  comm = ""
              }
              if (comm && comm.length > 0) {
                googletag.cmd.push(function() {
                  googletag.defineSlot('/1067779/klas_ap_300x250', [300, 250], 'div-gpt-ad-1569264718859-0')
                  .setTargeting('KLAS_COMMUNITY', [comm])
                  .addService(googletag.pubads());
                  googletag.pubads().enableSingleRequest();
                  googletag.enableServices();
                });
              }
              else{
                googletag.cmd.push(function() {
                  googletag.defineSlot('/1067779/klas_ap_300x250', [300, 250], 'div-gpt-ad-1569264718859-0')
                  .addService(googletag.pubads());
                  googletag.pubads().enableSingleRequest();
                  googletag.enableServices();
                });
              }
          </script></div></div></section><section id="custom_html-182" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id='div-gpt-ad-1569264718859-0'>
    <script>
        googletag.cmd.push(function () { googletag.display('div-gpt-ad-1569264718859-0'); });
    </script>
</div></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.8newsnow.com/" rel="home">
					<img src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png" srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png?w=90 90w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png?w=120 120w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png?w=180 180w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KLAS" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8NewsNOW/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NewsNow">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8newsnow/">
					
<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCFuzExfO2fUVmNK5_COvsNg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@lasvegasnow.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/news.vegas/id994676562">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.lasvegasnow">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/weather.vegas/id384142654?mt=8">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klaswx">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	</div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-336103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-336103"><a href="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/06/KLAS-2019-2020-Annual-EEO-Public-File-Report-2019-2020.pdf">KLAS EEO Report</a></li>
<li id="menu-item-65566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65566"><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv">KLAS-TV FCC Public File</a></li>
<li id="menu-item-65880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65880"><a href="https://www.metv.com/fcc-public-files/">KLAS-ME FCC Public File</a></li>
<li id="menu-item-65934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65934"><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-425607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425607"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "John Lynch and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment"}'   data-path='/5678/nx.klas/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/05/cropped-8news-800.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 72 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.8newsnow.com\/wp-json\/","nonce":"3fe8b28207","versionString":"wp\/v2\/"};
</script>
<script src='https://www.8newsnow.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.8newsnow.com\/news\/white-house-lists-ending-the-covid-19-pandemic-as-an-accomplishment\/"}
</script>
<script src='https://www.8newsnow.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162794638',post:'469395',tz:'-7',srv:'www.8newsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794638', '469395' ]);
</script>

</body>
</html>
