
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="2ed10b9e-c925-4fd4-957f-ea58138c9ac7"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.8newsnow.com\/entertainment-news\/clive-cussler-adventure-novelist-dies-at-88-in-arizona\/" || "";
var cats = "Entertainment" || "";
var bob_kw = "" || "";
var bob_desc = "NEW YORK (AP) \u2014 Clive Cussler, the million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater explorer Dirk Pitt, has died, his publisher said Wednesday. Cussler died Monday at his home in Scottsdale, Arizona, said Alexis Welby, spokeswoman for publisher Penguin Random House. He was [&hellip;]" || "";
var bob_story_author = "HILLEL ITALIE, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "lasvegasnow.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-ND58WZ");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Clive Cussler, million-selling adventure writer, dies at 88 | KLAS - 8 News Now</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KLAS - 8 News Now &raquo; Feed" href="https://www.8newsnow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KLAS - 8 News Now &raquo; Comments Feed" href="https://www.8newsnow.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.8newsnow.com\/entertainment-news\/clive-cussler-adventure-novelist-dies-at-88-in-arizona\/","page_slug":"clive-cussler-adventure-novelist-dies-at-88-in-arizona","page_type":"story","page_category":"entertainment","article_id":247994,"subpath":"\/entertainment"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='NEW YORK (AP) — Clive Cussler, the million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater explorer Dirk Pitt, has died, his publisher said Wednesday. Cussler died Monday at his home in Scottsdale, Arizona, said Alexis Welby, spokeswoman for publisher Penguin Random House. He was [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='2pa1sdW3MM7OZMtPHdciNsRYIJwYQhp4pCJ-vAvFlRE' /><!-- WP SEO -->
<meta name='google-site-verification' content='jHuomU_52RRlBniUDBFphLR3ODy_TWcHtiKGI8aiuOc' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.8newsnow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #176AAC;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.8newsnow.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/css/global.9d98b6fc0f5a1d1e8730.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/css/article.4ee538538dacc3515481.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.8newsnow.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.8newsnow.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.8newsnow.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.8newsnow.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.8newsnow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.8newsnow.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.8newsnow.com/entertainment-news/clive-cussler-adventure-novelist-dies-at-88-in-arizona/" />
<link rel='shortlink' href='https://www.8newsnow.com/?p=247994' />
<link rel="alternate" type="application/json+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fentertainment-news%2Fclive-cussler-adventure-novelist-dies-at-88-in-arizona%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.8newsnow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.8newsnow.com%2Fentertainment-news%2Fclive-cussler-adventure-novelist-dies-at-88-in-arizona%2F&#038;format=xml" />
			<meta property="fb:pages" content="126191801302" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.8newsnow.com/entertainment-news/clive-cussler-adventure-novelist-dies-at-88-in-arizona/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Clive Cussler, million-selling adventure writer, dies at 88" />
<meta property="og:url" content="https://www.8newsnow.com/entertainment-news/clive-cussler-adventure-novelist-dies-at-88-in-arizona/" />
<meta property="og:description" content="NEW YORK (AP) — Clive Cussler, the million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater exp…" />
<meta property="article:published_time" content="2020-02-26T18:45:40+00:00" />
<meta property="article:modified_time" content="2020-02-26T19:27:15+00:00" />
<meta property="og:site_name" content="KLAS - 8 News Now" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Clive Cussler, million-selling adventure writer, dies at 88" />
<meta name="twitter:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=1215&amp;h=720&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=1215&#038;h=720&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Clive Cussler, million-selling adventure writer, dies at 88" />
<meta name="twitter:description" content="NEW YORK (AP) — Clive Cussler, the million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater exp…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-247994 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.8newsnow.com/" rel="home">KLAS - 8 News Now</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.8newsnow.com/" rel="home">
						<img src="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png" alt="Entertainment" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.8newsnow.com/weather/">
							<span class="site-header__weather-region">Las Vegas</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-59912" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-59912"><a href="https://www.8newsnow.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-63654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63654"><a href="https://www.8newsnow.com/news/politics/">Political News</a></li>
	<li id="menu-item-83301" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83301"><a href="https://www.8newsnow.com/news/local-news/">News</a></li>
	<li id="menu-item-84121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84121"><a href="https://www.8newsnow.com/live-stream/">Live Stream</a></li>
	<li id="menu-item-228116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228116"><a href="https://www.8newsnow.com/hidden-history/">Hidden History</a></li>
	<li id="menu-item-188811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188811"><a href="https://www.8newsnow.com/mystery-wire/">Mystery Wire</a></li>
	<li id="menu-item-116487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116487"><a href="https://www.8newsnow.com/news/area51/">Area 51</a></li>
	<li id="menu-item-63680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63680"><a href="https://www.8newsnow.com/i-team/">I-Team</a></li>
	<li id="menu-item-63778" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63778"><a href="https://www.8newsnow.com/crime/">Crime</a></li>
	<li id="menu-item-125989" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-125989"><a href="https://www.8newsnow.com/tag/2020-interviews/">2020 Election interviews</a></li>
	<li id="menu-item-186777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186777"><a href="https://www.8newsnow.com/news/national-news/">National News</a></li>
	<li id="menu-item-231229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231229"><a href="https://www.8newsnow.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-109633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109633"><a href="https://www.8newsnow.com/las-vegas-fugitives/">Vegas Fugitives</a></li>
	<li id="menu-item-177101" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-177101"><a href="https://www.8newsnow.com/tag/decades/">Decades</a></li>
	<li id="menu-item-147848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147848"><a href="https://www.borderreport.com/">Border Report</a></li>
	<li id="menu-item-83760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83760"><a href="https://www.8newsnow.com/in-your-business/">In Your Business</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/coronavirus/coronavirus-concerns-hit-home-as-outbreak-hits-south-korea/"
									>
			
				Coronavirus concerns hit home as outbreak hits South Korea
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/no-one-to-vote-nevada-democrats-puzzle-over-empty-precinct/"
									>
			
				No one to vote? Nevada Democrats puzzle over empty precinct
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/surprise-party-held-for-wonka-the-service-dog/"
									>
			
				Surprise party held for service dog with terminal cancer
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/coronavirus/drug-manufactured-by-bay-area-company-being-tested-to-treat-coronavirus-patients/"
									>
			
				Drug manufactured by Bay Area company being tested to treat coronavirus patients
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-59946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59946"><a href="https://www.8newsnow.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-84153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84153"><a href="https://www.8newsnow.com/weather/">Weather</a></li>
	<li id="menu-item-112106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112106"><a href="https://www.8newsnow.com/map-center/">Map Center</a></li>
	<li id="menu-item-63795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63795"><a href="https://www.8newsnow.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-63806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63806"><a href="https://www.8newsnow.com/forecast/">Forecast</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-wednesday-february-26th/"
									>
			
				Tedd&#8217;s Forecast for Wednesday, February 26th
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/weather/tedds-forecast-for-wednesday-february-26th/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/TFLO-15.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/stick-to-the-sunny-side-of-the-street-today/"
									>
			
				Stick to the sunny side of the street today
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/weather/stick-to-the-sunny-side-of-the-street-today/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/Sherry-February-26-Wednesday.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/tedds-forecast-for-tuesday-february-25th/"
									>
			
				Tedd&#8217;s Forecast for Tuesday, February 25th
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/north-winds-keep-rolling-on-this-fat-tuesday/"
									>
			
				North winds keep rolling on this Fat Tuesday
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/tedds-forecast-for-monday-february-24th/"
									>
			
				Tedd&#8217;s Forecast for Monday, February 24th
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/weather/looking-for-a-springlike-finish-to-february/"
									>
			
				Looking for a springlike finish to February
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-102966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-102966"><a href="https://www.8newsnow.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-102980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102980"><a href="https://www.8newsnow.com/traffic/">Traffic</a></li>
	<li id="menu-item-63865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63865"><a href="https://www.8newsnow.com/traffic/driving-you-crazy/">Driving You Crazy</a></li>
</ul>
</div></div></li>
<li id="menu-item-59958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-59958"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84331"><a href="https://www.8newsnow.com/sports/local-sports/">Sports</a></li>
	<li id="menu-item-124960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124960"><a href="https://www.8newsnow.com/sports/aces/">Aces &#8211; WNBA</a></li>
	<li id="menu-item-124961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124961"><a href="https://www.8newsnow.com/sports/aviators/">Aviators</a></li>
	<li id="menu-item-141813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141813"><a href="https://www.8newsnow.com/sports/combat-sports/">Combat Sports</a></li>
	<li id="menu-item-63877" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63877"><a href="https://www.8newsnow.com/sports/game-on-vegas/">Game On! Vegas</a></li>
	<li id="menu-item-63918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63918"><a href="https://www.8newsnow.com/sports/golden-knights/">Golden Knights</a></li>
	<li id="menu-item-125441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125441"><a href="https://www.8newsnow.com/sports/lights-soccer/">Lights Soccer</a></li>
	<li id="menu-item-126007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126007"><a href="https://www.8newsnow.com/sports/motorsports-vegas/">Motorsports Vegas</a></li>
	<li id="menu-item-184423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184423"><a href="https://www.8newsnow.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-111361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111361"><a href="https://www.8newsnow.com/sports/oakland-raiders/">Raiders</a></li>
	<li id="menu-item-126006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126006"><a href="https://www.8newsnow.com/sports/sports-betting/">Sports Betting</a></li>
	<li id="menu-item-235961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-235961"><a href="https://www.8newsnow.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-176462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176462"><a href="https://www.8newsnow.com/sports/unlv-sports/">UNLV Sports</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/local-sports/cousins-fleury-lead-golden-knights-past-oilers-3-0/"
									>
			
				Cousins, Fleury lead Golden Knights past Oilers 3-0
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/sports/local-sports/cousins-fleury-lead-golden-knights-past-oilers-3-0/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/AP20058200791301.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/nfl-combine-primetime-event-with-first-class-fan-experience/"
									>
			
				NFL Combine, primetime event with first class fan experience
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/nfl-prospects-eye-ultimate-prize-first-round-selections/"
									>
			
				NFL prospects eye ultimate prize, first round selections
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/sports/local-sports/lehner-addition-golden-knights-goalie-tandem-on-elite-levels/"
									>
			
				Lehner addition, Golden Knights goalie tandem on elite levels
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/local-news/golden-knights-nick-holden-signs-extension-team-acquires-canadiens-forward-nick-cousins/"
									>
			
				Golden Knights&#8217; Nick Holden signs extension, team acquires Canadiens&#8217; forward Nick Cousins
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-96742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96742"><a href="https://www.8newsnow.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-107389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107389"><a href="https://www.8newsnow.com/community/">Community</a></li>
	<li id="menu-item-83286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83286"><a href="https://www.8newsnow.com/cyber-safe-parents/">Cyber Safe Parent</a></li>
	<li id="menu-item-104330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104330"><a href="https://www.8newsnow.com/whats-cool-at-school/">What&#8217;s Cool at School</a></li>
	<li id="menu-item-64078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64078"><a href="https://www.8newsnow.com/buddy-check/">Buddy Check</a></li>
	<li id="menu-item-166330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166330"><a href="https://www.8newsnow.com/pledge/">Pledge</a></li>
	<li id="menu-item-64073" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64073"><a href="https://www.8newsnow.com/community/acts-of-kindness/">Acts of Kindness</a></li>
	<li id="menu-item-144909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144909"><a href="https://www.8newsnow.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-64081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64081"><a href="https://www.8newsnow.com/community/calendar/">Calendar</a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64035"><a href="https://www.8newsnow.com/news/living-green/">Living Green</a></li>
	<li id="menu-item-205525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-205525"><a href="https://www.8newsnow.com/community/remarkable-women/">Remarkable Women</a></li>
</ul>
</div></div></li>
<li id="menu-item-60052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-60052"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-104248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104248"><a href="https://www.8newsnow.com/news/las-vegas-now/">Las Vegas Now</a></li>
	<li id="menu-item-64091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64091"><a href="https://www.8newsnow.com/supermarket-chef/">Supermarket Chef</a></li>
	<li id="menu-item-64099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64099"><a href="https://www.8newsnow.com/law-vegas-now/">Law Vegas Now</a></li>
	<li id="menu-item-160700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-160700"><a href="https://www.8newsnow.com/lets-get-cooking/">Lets Get Cooking</a></li>
	<li id="menu-item-163473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163473"><a href="https://www.8newsnow.com/bonito-michoacan/">Bonito Michoacan</a></li>
	<li id="menu-item-180737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180737"><a href="https://www.8newsnow.com/lolas/">Lola&#8217;s</a></li>
	<li id="menu-item-183991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183991"><a href="https://www.8newsnow.com/tailg8-treats/">TailG8 Treats</a></li>
	<li id="menu-item-229431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229431"><a href="https://www.8newsnow.com/carter-investment-services/">Carter Investment Services</a></li>
	<li id="menu-item-232469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232469"><a href="https://www.8newsnow.com/patriot-law/">Patriot Law</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/rhythm-kitchen-will-help-you-celebrate-mardi-gras/"
									>
			
				Rhythm Kitchen will help you celebrate Mardi Gras
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.8newsnow.com/news/las-vegas-now/rhythm-kitchen-will-help-you-celebrate-mardi-gras/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/Rhythm-Kitchen.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/3-secret-truths-about-losing-weight/"
									>
			
				3 secret truths about losing weight
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/united-way-fashion-luncheon-brings-women-leaders-together/"
									>
			
				United Way fashion luncheon brings women leaders together
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/latin-grammy-award-winning-123-andres/"
									>
			
				Latin Grammy award-winning 1,2,3 Andrés
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/las-vegas-now/comedian-kathleen-dunbar-at-the-laugh-factory/"
									>
			
				Comedian Kathleen Dunbar at the Laugh Factory
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-60058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-60058"><a href="https://www.8newsnow.com/contests/">Contests</a></li>
<li id="menu-item-233083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233083"><a href="https://www.8newsnow.com/news/en-espanol/">En Español</a></li>
<li id="menu-item-60079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-60079"><a href="https://www.8newsnow.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-116352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116352"><a href="https://www.8newsnow.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-64125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64125"><a href="https://www.8newsnow.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-64128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64128"><a href="https://www.8newsnow.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-64146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64146"><a href="https://www.8newsnow.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-124232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-124232"><a href="https://www.8newsnow.com/8newsnow-on-alexa/">8 News Now on Alexa</a></li>
	<li id="menu-item-108812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108812"><a href="https://www.8newsnow.com/newsletter-sign-up/">Newsletter Sign Up</a></li>
	<li id="menu-item-104373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104373"><a href="https://www.8newsnow.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-106952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106952"><a href="https://www.8newsnow.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-232445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232445"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.8newsnow.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="custom_html-241" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-247994 feed_post type-feed_post status-publish has-post-thumbnail hentry category-entertainment-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Clive Cussler, million-selling adventure writer, dies at 88	</h1>

			<div class="article-eyebrow">
			<a href="https://www.8newsnow.com/entertainment-news/">Entertainment</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: HILLEL ITALIE, Associated Press</p>
		
					Posted: <time datetime="2020-02-26T10:45:40-08:00">Feb 26, 2020 / 10:45 AM PST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-26T11:27:15-08:00">Feb 26, 2020 / 11:27 AM PST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?w=1215&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.8newsnow.com/wp-content/uploads/sites/59/2020/02/5f142e054bff4cf49380e024734514e8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>This 2007 image released by G.P. Putnam&#8217;s Sons shows author Clive Cussler riding in a classic car. Cussler died on Monday, Feb. 24, 2020 at his home in Scottsdale, AZ. He was 88. (Ronnie Bramhall/G.P. Putnam&#8217;s Sons via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NEW YORK (AP) — Clive Cussler, the million-selling adventure writer and real-life thrill-seeker who wove personal details and spectacular fantasies into his page-turning novels about underwater explorer Dirk Pitt, has died, his publisher said Wednesday. </p>

<p>Cussler died Monday at his home in Scottsdale, Arizona, said Alexis Welby, spokeswoman for publisher Penguin Random House. He was 88. The cause was not disclosed. </p>

<p>Cussler dispatched Pitt and pal Al Giordino on exotic missions highlighted by shipwrecks, treachery, espionage and beautiful women, in popular works including &#8220;Cyclops,&#8221; “Night Probe!” and his commercial breakthrough, &#8220;Raise the Titanic!&#8221;</p>

<p>Cussler was an Illinois native who was raised in Southern California and lived in Arizona for most of his final years, but he sent Pitt around the globe in plots that ranged from the bold to the incredible. &#8220;The Treasure&#8221; features an aspiring Aztec despot who murders an American envoy, the hijacking of a plane carrying the United Nations secretary-general and soldiers from ancient Rome looting the Library of Alexandria. In &#8220;Iceberg,&#8221; the presidents of French Guiana and the Dominican Republic are the ones in danger, during a visit to Disneyland. In &#8220;Sahara,&#8221; a race across the desert somehow leads to new information about the assassination of Abraham Lincoln. </p>

<p>&#8220;Again and again, Dirk Pitt, working for the fictional National Underwater and Marine Agency, must find a sunken vessel and retrieve some artifact,&#8221; Mark Schone, summarizing Cussler&#8217;s novels, wrote in The New York Times in 2004. “Evil forces, be they Commies or Blofeldian madmen, try to stop him. Along the way Pitt saves himself, the world and the damsel of the moment.&#8221;</p>

<p>Cussler has a new novel, “Journey of the Pharaohs,&#8221; set to be released March 10, with several more awaiting posthumous publication. </p>

<p>In real life, Cussler founded his own National Underwater and Marine Agency and participated in dozens of searches for old ships, including one that turned up a steamship belonging to Cornelius Vanderbilt. He also had a long history of questionable claims — some admitted, some denied.</p>

<p>&#8220;He can definitely spin the tall tales and is a master of fiction. But that doesn&#8217;t mean I buy into his alleged discovery claims,&#8221; Dr. E. Lee Spence wrote on his blog in 2011. Spence, a prominent underwater archaeologist feuded with Cussler over which of them recovered a Confederate submarine.</p>

<p>Born an only child in 1931 in Aurora, Illinois, and raised in Alhambra, California, Cussler&#8217;s name and writing persona have the air of a pseudonym, but he was born with his moniker, named for the British actor Clive Brook. He studied for two years at Pasadena City College before enlisting in the Air Force and serving as a mechanic and flight engineer during the Korean War.</p>

<p>In 1955, he married Barbara Knight, with whom he had three children. Through much of the 1960s, he worked in advertising, as a copywriter and creative director. Among the better known slogans he helped coin — &#8220;It&#8217;s stronger than dirt,&#8221; for an Ajax laundry detergent campaign.</p>

<p>In his free time, he was writing fiction and moonlighting at a skin-diving equipment shop, where his wife suggested he work to help gather material for his novels.</p>

<p>“When creating advertising, I had always looked at the competition and wondered what I could conceive that was totally different,” Cussler said in an interview included in &#8220;Dirk Pitt Revealed,&#8221; a nonfiction book released in 1998. &#8220;(James) Bond was becoming incredibly popular through the movies, and I knew I couldn&#8217;t match Ian Fleming&#8217;s style and prose. So I was determined not to write about a detective, secret agent or undercover investigator or deal in murder mysteries. My hero&#8217;s adventures would be based on and under water.&#8221;</p>

<p>Cussler finished manuscripts for &#8220;Mediterranean Caper&#8221; and &#8220;Iceberg,&#8221; but had no literary agent: so he created one. He purchased a thousand sheets of blank letter paper, got a friend in advertising to design a logo for &#8220;The Charles Winthrop Agency&#8221; and sent his first inquiry to Peter Lampack of the William Morris Agency. Lampack agreed to take on Cussler and remained with him long after the author confessed his charade.</p>

<p>&#8220;I told him the story of Charlie Winthrop with great trepidation,&#8221; Cussler explained to the Arizona Republic. &#8220;I sat there waiting for the result, and he sat there blank for a minute, and then he laughed himself under the table. And he said, &#8216;Oh my God. I always thought Charlie Winthrop was some guy I met while I was drunk at a cocktail party.'&#8221;</p>

<p>&#8220;Mediterranean Caper&#8221; came out in 1973, followed by &#8220;Iceberg&#8221; two years later and &#8220;Raise the Titanic!&#8221; in 1976. He would turn out more than 20 Dirk Pitt novels and expand into children&#8217;s books and such adventure series as &#8220;The Oregon Files&#8221; and &#8220;The Numa Files.&#8221; </p>

<p>Cussler had claimed his worldwide sales topped 100 million copies, but in a legal battle with Crusader Entertainment, which alleged he had misrepresented his popularity, it was determined the number was closer to 40 million. In 2007, a Los Angeles jury awarded Crusader $5 million but also ordered that Cussler receive $8.5 million because the film company only adapted one (&#8220;Sahara&#8221;) of the two books it had agreed to produce. </p>

<p>The film version of &#8220;Sahara&#8221; came out in 2005 and starred Matthew McConaughey and Penelope Cruz. An adaptation of “Raise the Titanic!” — its title the same except for dropping the exclamation point, came out in 1980 and featured Jason Robards and Alec Guinness.</p>

<p>In recent years, Cussler began working with co-authors and collaborated with his son on &#8220;Poseidon&#8217;s Arrow,&#8221; &#8220;Crescent Dawn&#8221; and &#8220;Arctic Drift.&#8221; Cussler&#8217;s son is Dirk Cussler. Pitt himself had a son, called, of course, Dirk Pitt Jr.</p>

<p>In addition to Dirk Cussler, the author is survived by his second wife, Janet, daughters Teri and Dayna, four grandchildren and four great-grandchildren. </p>

<p>___</p>

<p>AP Entertainment Writer Andrew Dalton contributed to this story from Los Angeles.</p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114786"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Entertainment Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.8newsnow.com/entertainment-news/lee-phillip-bell-co-creator-of-popular-soaps-dies-at-91/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Lee Phillip Bell, co-creator of popular soaps, dies at 91
					</h3>
	
			<footer class="article-list__article-byline">
			by BETH HARRIS, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T20:19:16-08:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP) — Lee Phillip Bell, who co-created “The Young and the Restless” and “The Bold and the Beautiful” and hosted her own daytime talk show in Chicago for 33 years, has died. She was 91.</p>
<p>Bell died Tuesday of natural causes at her home in Los Angeles, according to Eva Basler, a spokeswoman for the family and their company Bell-Phillip Television Productions.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.8newsnow.com/entertainment-news/author-edwidge-danticat-wins-20000-story-prize/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Author Edwidge Danticat wins $20,000 Story Prize
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-26T18:35:58-08:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Edwidge Danticat had an eventful Wednesday, praised for work both past and current.</p>
<p>Hours after the American Academy of Arts and Letters announced that she was among this year's new members of the venerable honor society, Danticat became the first two-time winner of the Story Prize, a $20,000 award for short fiction. She was presented the Story Prize on Wednesday night for her collection “Everything Inside," set in part in Miami and her native Haiti. In 2005, she won the inaugural Story Prize for “The Dew Breaker.”</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.8newsnow.com/entertainment-news/kids-shine-as-broadways-to-kill-a-mockingbird-goes-big/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kids shine as Broadway&#8217;s &#8216;To Kill a Mockingbird&#8217; goes big
					</h3>
	
			<footer class="article-list__article-byline">
			by MARK KENNEDY, Associated Press <span class="sep">/</span> <time datetime="2020-02-26T20:38:43-08:00">Feb 26, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — The cast of “To Kill a Mockingbird” ditched its somber Broadway home Wednesday for the cavernous Madison Square Garden, performing the play for 18,000 school kids in an electric one-time-only performance that one actor called “primal.”</p>
<p>It marks the first time a Broadway play has been performed at the venue nicknamed “The World’s Most Famous Arena,” which is home to the New York Knicks and Rangers. The last line of the play is “All rise” and the students did exactly that, giving it a standing ovation and a hearty thank you.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.8newsnow.com/wp-content/uploads/sites/59/2020/02/8f9003cd4df9423daa582b099dc3e05c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-23" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/i-team/i-team-convicted-pimp-freed-from-prison/"
									>
			
				I-Team: Convicted pimp back in custody after being freed from prison
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/news/cdc-recommends-men-shave-their-beards-to-protect-against-coronavirus/"
									>
			
				CDC recommends men shave their beards to protect against coronavirus
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/coronavirus/coronavirus-impacts-number-of-tourists-from-asia-visiting-las-vegas/"
									>
			
				Coronavirus impacts number of tourists from Asia visiting Las Vegas
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/coronavirus/coronavirus-concerns-hit-home-as-outbreak-hits-south-korea/"
									>
			
				Coronavirus concerns hit home as outbreak hits South Korea
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.8newsnow.com/coronavirus/orange-county-health-officials-declare-local-emergency-over-coronavirus/"
									>
			
				Orange County health officials declare local emergency over coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section><section id="custom_html-193" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section><section id="custom_html-118" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.8newsnow.com/" rel="home">
				<img src="https://www.8newsnow.com/wp-content/uploads/sites/59/2019/07/8NewsNowCom-Logo.png" alt="KLAS" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/8NewsNOW/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/8NewsNow">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/8newsnow/">
					<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCFuzExfO2fUVmNK5_COvsNg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:info@lasvegasnow.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/news.vegas/id994676562">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.lasvegasnow">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/weather.vegas/id384142654?mt=8">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.klaswx">
						<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-203388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203388"><a href="https://www.8newsnow.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-223855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223855"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-64454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64454"><a href="https://www.8newsnow.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-65571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65571"><a href="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/document_dev/2019/05/31/KLAS%202018-2019%20Annual%20EEO%20Public%20File%20Report_1559347260483_90132989_ver1.0.pdf">KLAS EEO Report</a></li>
<li id="menu-item-65566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65566"><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv">KLAS-TV FCC Public File</a></li>
<li id="menu-item-65880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65880"><a href="https://www.metv.com/fcc-public-files/">KLAS-ME FCC Public File</a></li>
<li id="menu-item-65934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65934"><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-232446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232446"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.8newsnow.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Entertainment";
	_sf_async_config.authors = "HILLEL ITALIE, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.klas","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"entertainment","kw":"clive-cussler-adventure-novelist-dies-at-88-in-arizona"}'   data-path='/5678/nx.klas/entertainment'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.8newsnow.com\/wp-json\/","nonce":"81263bfb1a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.8newsnow.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/js/global.313752abbada8b3c366e.bundle.min.js?ver=1.0'></script>
<script src='https://www.8newsnow.com/wp-content/themes/nexstar/client/build/js/article.7d66554e702a5dcd9eee.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.8newsnow.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162794638',post:'247994',tz:'-8',srv:'www.8newsnow.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794638', '247994' ]);
</script>

</body>
</html>
